Error : Customer record not found
Symptom
During your sync operation, you receive a message showing Customer record not found
on target application, which is SAPB1 here.
Cause
Customer is unavailable in SAPB1, whereas dependent data is getting synced.
Resolution
To resolve this issue,
You must ensure the customer is there in target application before pushing dependent data. To configure automatic synchronization of customers, you can configure a workflow using Halt/Resume nodes to ensure all the dependent data is synced prior to it.
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